Users login

Create an account »


Users login

Home » Hacking News » TurboLinux Advisory #TLSA2000020-2 (netscape-communicator 4.75-1 and earlier)

TurboLinux Advisory #TLSA2000020-2 (netscape-communicator 4.75-1 and earlier)

by Phiber on February 9th, 2001 A buffer overflow exists in Netscape's HTML parsing code. By using specially designed code, a remote website could cause arbitrary code to be run on the local machine....

Affected TurboLinux versions:

TL 6.1 WorkStation, All TurboLinux versions 6.0.5 and earlier.

Vulnerability discovered by Michal Zalewski

More info. is available in advisory file, so download it!

Download this advisory


Visit TurboLinux

Newsletter signup

Signup to our monthly newsletter and stay in touch with IT news!

Free E-books

We've got ebooks! But they're not online. :( Please give us a few days to bring downloads back.


Have something to say or just wanna drop us a line? Please keep this in mind: to spam, we reply with spam.

Contact us »