Users login

Create an account »

JOIN XATRIX

Users login

Home » Hacking News » PKC Security Advisory #1

PKC Security Advisory #1

by Phiber on February 5th, 2001 PKC Security Advisory #1 - The Oops proxy server 1.4.22, 1.4.6, and prior contain a remotely exploitable heap overflow. Includes PKCoops-ex.c, a proof of concept exploit tested on Slackware 7.0.

Download Advisory and exploit
Homepage



Newsletter signup

Signup to our monthly newsletter and stay in touch with IT news!

Free E-books

We've got ebooks! But they're not online. :( Please give us a few days to bring downloads back.

Contact

Have something to say or just wanna drop us a line? Please keep this in mind: to spam, we reply with spam.

Contact us »