Users login

Create an account »

JOIN XATRIX

Users login

Home » Hacking News » PHPNuke Multiple Script Code Filtering Vulnerabilities

PHPNuke Multiple Script Code Filtering Vulnerabilities

by Nikola Strahija on October 15th, 2002 PHPNuke is a web based Portal system. Implemented in PHP, it is available for a range of systems, including Unix, Linux, and Microsoft Windows. Multiple script code vulnerabilities have been discovered in various PHPNuke features. These problem could potentially result in the execution of arbitrary code within the context of the vulnerable website.


Exploitation of this issue may allow remote attackers to steal user's cookie-based authentication credentials, or launch other attacks.

Remote: Yes
Exploit: No


Newsletter signup

Signup to our monthly newsletter and stay in touch with IT news!

Free E-books

We've got ebooks! But they're not online. :( Please give us a few days to bring downloads back.

Contact

Have something to say or just wanna drop us a line? Please keep this in mind: to spam, we reply with spam.

Contact us »