Users login

Create an account »

JOIN XATRIX

Users login

Home » Hacking News » PHP-Nuke HTML injection

PHP-Nuke HTML injection

by Mario Miri on April 8th, 2003 PHP-Nuke is prone to a HTML injection attack. Due to improper sanitization of user-supplied data in Block-Forums.php, malicious attacker could inject arbitrary HTML or script code.


Vulnerable:
Francisco Burzi PHP-Nuke 6.5
Francisco Burzi PHP-Nuke 6.5 BETA
Francisco Burzi PHP-Nuke 6.5 RC1
Francisco Burzi PHP-Nuke 6.5 RC2
Francisco Burzi PHP-Nuke 6.5 RC3


Solution:
No vendor supplied patches are yet available.


Discovered by:
[email protected]


Newsletter signup

Signup to our monthly newsletter and stay in touch with IT news!

Free E-books

We've got ebooks! But they're not online. :( Please give us a few days to bring downloads back.

Contact

Have something to say or just wanna drop us a line? Please keep this in mind: to spam, we reply with spam.

Contact us »