Users login

Create an account »

JOIN XATRIX

Users login

Home » Hacking News » GNOME GtkHTML denial of service vulnerability

GNOME GtkHTML denial of service vulnerability

by Mario Miri on April 24th, 2003 GtkHTML is prone to vulnerability which may allow an attacker to trigger a denial of service condition . Listed versions of GtkHTML when run with Evolution software are prone to Evolution crashes by sending a malformed message.


Vulnerable:
GNOME GtkHTML 1.1.9
GNOME GtkHTML 1.1.10


Solution:
Fixes are available:

GNOME GtkHTML 1.1.9
ftp://updates.redhat.com/9/en/os/i386/gtkhtml-1.1.9-0.9.i386.rpm
ftp://updates.redhat.com/9/en/os/i386/gtkhtml-devel-1.1.9-0.9.i386.rpm

GNOME GtkHTML 1.1.10
http://www.mandrakesecure.net/en/ftp.php

Discovered by:
Alan Cox


Newsletter signup

Signup to our monthly newsletter and stay in touch with IT news!

Free E-books

We've got ebooks! But they're not online. :( Please give us a few days to bring downloads back.

Contact

Have something to say or just wanna drop us a line? Please keep this in mind: to spam, we reply with spam.

Contact us »