Users login

Create an account »

JOIN XATRIX

Users login

Home » Security Advisories» Debian » Debian - DSA-089-2 - icecast remote exploit

Debian - DSA-089-2 - icecast remote exploit

In Debian Security Advisory DSA-089-1 we reported that icecast-server has several security problems. For details please see that advisory. The i386 package mention in the DSA-089-1 advisory was incorrectly compiled and will not run on Debian GNU/Linux potato machines. This has been corrected in version 1.3.10-1.1.

  • Vendor: Debian
  • Vendor ID: DSA-089-2
  • Date: January 21, 2002


-----BEGIN PGP SIGNED MESSAGE-----

-------------------------------------------------------------------------
Debian Security Advisory DSA-089-2 [email protected]
http://www.debian.org/security/ Wichert Akkerman
January 21, 2002
-------------------------------------------------------------------------


Package : icecast-server
Problem type : remote exploit (and others)
Debian-specific: no

In Debian Security Advisory DSA-089-1 we reported that icecast-server
has several security problems. For details please see that advisory.

The i386 package mention in the DSA-089-1 advisory was incorrectly
compiled and will not run on Debian GNU/Linux potato machines. This
has been corrected in version 1.3.10-1.1.


wget url
will fetch the file for you
dpkg -i file.deb
will install the referenced file.


Debian GNU/Linux 2.2 alias potato
----------------------------------

Potato was released for alpha, arm, i386, m68k, powerpc and sparc.
This advisory only updates the i386 package.

Intel IA-32 architecture:
http://security.debian.org/dists/stable/updates/main/binary-i386/icecast-server_1.3.10-1.1_i386.deb
MD5 checksum: 6777c4acf5c95daf691597ed5b9ee502

This package will be moved into the stable distribution on its next
revision.

For not yet released architectures please refer to the appropriate
directory ftp://ftp.debian.org/debian/dists/sid/binary-$arch/ .

---
-----------------------------------------------------------------------------
apt-get: deb http://security.debian.org/ stable/updates main
dpkg-ftp: ftp://security.debian.org/debian-security dists/stable/updates/main
Mailing list: [email protected]

-----BEGIN PGP SIGNATURE-----
Version: 2.6.3ia
Charset: noconv

iQB1AwUBPEx5vajZR/ntlUftAQE0WQMAi+Jb3wr7WGM/RhzcQKhuQ+LJxgwH55gu
TDbuPkAH36iAshNGsKari2wGuRgpQi82toK53TKnjunNu+LP4oYWWGc6BgeVFVkK
IeHMDKaJN2aQPEPSfr9QDCy9L6ij0vtq
=seh/
-----END PGP SIGNATURE-----

Newsletter signup

Signup to our monthly newsletter and stay in touch with IT news!

Free E-books

We've got ebooks! But they're not online. :( Please give us a few days to bring downloads back.

Contact

Have something to say or just wanna drop us a line? Please keep this in mind: to spam, we reply with spam.

Contact us »